android gradle plugin requires java 11 to run. you are currently using java 1.8. windows

Solved Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8

Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8

Hello all in this Android solution, I will discuss a problem I’m currently experiencing in Android Studio. Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8. Today I downloaded and installed Android studio’s most recent version, but I’m getting an error message like this: Android Gradle plugin requires Java 11 to…

Read More